Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

SDHC card unable to Low Level Format; Corrupted


  • Please log in to reply
No replies to this topic

#1 Guest_GraysonH_*

Guest_GraysonH_*

  • Guests
  • OFFLINE
  •  

Posted 26 August 2010 - 12:45 AM

Hi there. I've got a 32 gb Transcend SDHC class 6 card running through a USB card reader that came with it (see here for reference.) I copied some files to the card and encountered some corrupted data error originating on my hard drive which stated that some of the files couldn't be copied. Ok, not a problem, if Windows is telling me the files can't be copied, they won't be. I continued the copy command instead of canceling it and proceeded to try and copy the game folder to another computer. The folder couldn't be copied because somewhere in the directory there were corrupted files that were 0 kb.

I've now downloaded 3 separate formatting programs, including one to perform a low-level format, and not one of the formats has been successful. I even tried formatting the drive to FAT 32 on a Mac OS to no avail. I can still access every single file that was previously put on the drive, no problem. I've tried deleting all the non-corrupted data to isolate the problem areas, but every time I format after deleting, the files I deleted return.

It's a very strange corruption to say the least. The card has gone through absolutely no physical trauma.

Any assistance or suggestions would be appreciated. And no, the card is not locked :thumbsup:.



EDIT: Using the chkdsk function gives me the error "First allocation unit not valid" if that helps.

Edited by GraysonH, 26 August 2010 - 12:58 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users