Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to get rid of Trojan.Hiloti


  • Please log in to reply
No replies to this topic

#1 whitney70

whitney70

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:31 AM

Posted 25 August 2010 - 08:14 AM

My computer shut down on me the other day and the only way to operate it was in safe mode. I managed to run Malwarebytes antiMalware and found about 15 infected filed which were cleaned up. My computer seems to be running, but after a few hours of non-use and upon rebooting, I get the message

"error loading c:\users\mycomputername\Appdata\local\odusafoxoqo.dll - Specified module could not be found"

Also, if I get this message when the computer is already on, I will get a message that windows experienced a shut down (I dont have the message up right now, so those are not the exact words).

Also, I ran AVG which said that a certain virus could only be moved to the vault and not healed. It was Trojanhorsegeneric 18.bvnj within a file of c:\users\appdata\localtemp\0.6934580205703226.bat.

MY QUESTION:

Since I am still getting these messages upon booting up my computer and even when it is on, I think I still have the virus.....can you please help????

FYI -- I noticed someone with a similar problem who ran the online program (I think ENT). I tried, but my computer refuses to load the add on. I guess I am not knowledgable enough to know how to get it on!


PLEASE PLEASE HELP!!!

Edited by Pandy, 25 August 2010 - 08:27 AM.
Moved from Malware removal logs as no logs are posted ~Pandy


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users