Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Open HTTPS or ssl pages


  • Please log in to reply
13 replies to this topic

#1 Linksman

Linksman

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:03 PM

Posted 25 August 2010 - 04:06 AM

Hi all

I have had a big problem with Trojans etc which Fireman has kindly helped me with and my laptop is now working virus free except for one thing..... I can't open an https/ssl page.

I wanted to buy a product which directed me to an https/ssl page but it won't open. I have tried in Firefox, IE, Chrome, Opera and Orca and the problem is the same whichever browser. I understand that it might be a firewall problem so temporarily deleted Zone Alarm, closed Avira and Windows firewall but none made any difference.

Don't know what to do next!

Would appreciate any help thanks in advance.

Brian

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:03 PM

Posted 25 August 2010 - 04:25 AM

Hi -
Have you reset the browser settings ??
Click the 'Start' button.
Click on "Control Panel".
Double-click on "Internet Options" (you may have to switch the Control Panel to 'Classic' view to find it).
Click on the 'Connections' tab .
Click on the "LAN settings" button .
Put a check mark in the box labeled "Automatically detect settings" and ensure all the others are un ticked.
Click OK.
Click OK.

#3 Linksman

Linksman
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:03 PM

Posted 25 August 2010 - 04:50 AM

Hi

Thanks for your advice.

No I hadn't.....followed your advice and ticked the "LAN settings" button, all of them were unticked btw.

This made no difference in any browser and still cannot access https pages, any other ideas?

Edited by Linksman, 25 August 2010 - 04:50 AM.


#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:03 PM

Posted 25 August 2010 - 06:04 AM

Next idea, after ticking - Auto Detect settings in LAN -
Open Internet Explorer - On the top line click > File > Work Offline > Make sure it is unticked ??
Just another basic -
EDIT -
How do you get on here - Are you able to , access / log in , to these sites without any problem or is this another computer you are using -
Also I would enable Avira while on line - Don't worry about the others yet
Https site details Might be worth a look -

Edited by noknojon, 25 August 2010 - 06:20 AM.


#5 Linksman

Linksman
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:03 PM

Posted 25 August 2010 - 06:29 AM

Hi

Yes it is unticked, I can open all the browsers as mentioned earlier and I'm using the laptop as normal....it can open ordinary pages on any browser no problem just can't with https/ssl, so I can't access my bank details etc either, a real pain!

I have already reactivated Avira as that didn't make any difference when I switched it off. Will have a read through the Https site details you suggested.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:03 PM

Posted 25 August 2010 - 07:09 AM

Worth a look, http://support.microsoft.com/kb/813444.

Louis

#7 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,758 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:03 PM

Posted 25 August 2010 - 12:21 PM

Also worth a look: Can't Access Secure Sites, Browser won't connect

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#8 Linksman

Linksman
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:03 PM

Posted 26 August 2010 - 08:34 AM

Thanks for all your suggestions tried them all but still no joy! It first appeared when I wanted to buy something on clickbank with the start of the site being: https://ssl.clickbank.net/order/orderform.html?

It can't be that hard to sort out but running out of ideas!

#9 APForever

APForever

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 26 August 2010 - 11:23 AM

It seems the problem may not be with your actual web browser, but maybe certain ports not being able to be accessed, or the proper services not enabled in Windows.


Are you using a router to gain access to the internet?

If so what make and model.

Go to Start > Run >services.msc (if you have XP Professional w/ SP2 or higher) Make sure HTTP SSL service is set to Automatic

#10 Linksman

Linksman
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:03 PM

Posted 26 August 2010 - 01:40 PM

Hi APForever, thanks for suggestions......I don't use a router just direct from the laptop to the modem this is supplied by Virgin Media CE mod no. E08C007.

Re your suggestion: Go to Start > Run >services.msc (if you have XP Professional w/ SP2 or higher) Make sure HTTP SSL service is set to Automatic

I have done this, it was set to manual, doesn't seem to make any difference though. Will contact Virgin Technical support and see what they have to say!

#11 APForever

APForever

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 26 August 2010 - 04:16 PM

If all else fails do a repair on your Windows and see if it restores access to those sites :thumbsup:

Edited by APForever, 26 August 2010 - 04:21 PM.


#12 Linksman

Linksman
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:03 PM

Posted 27 August 2010 - 09:58 AM

Tried my internet provider (virgin) but they cannot help....their end shows no fault.

Found an interesting thing today, if I use a proxy then pages in question do open! I can't open www.cpalead.com in any of the 5 browsers but run it through a proxy and I can open it fine how odd!

Does that shed any light on my problem anyone?

#13 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:10:03 PM

Posted 27 August 2010 - 07:41 PM

Have you checked what DNS servers you are using ?

Try the Google Public DNS servers : http://code.google.com/speed/public-dns/
You can also use Public DNS server tool to change DNS servers.

#14 Linksman

Linksman
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:03 PM

Posted 03 September 2010 - 06:59 AM

Hi all

I tried everything and finally came up with the answer in another thread! Read this post:


TMacK, thanks for all your support.. Solved the problem.

Recommended in another forum, I downloaded winsockxpfix and it worked the magic.

Hope it can be useful for others as well.

Thanks again, Celal


Ran the software, rebooted and hey presto all seems back to normal, I can access all sites. It may help some else with the same problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users