Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

freezes at start in safe mode,won't load desktop either


  • Please log in to reply
5 replies to this topic

#1 2kph9

2kph9

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 24 August 2010 - 11:30 PM

Laptop worked when folded and put away. Upon trying to log in, it was loading desktop, I clicked to get online and then it crashed and turned off.

When tried to restart, it never would load desktop again. Would get error messages after Welcome screen saying taskbar won't work, Dell support... not working, etc.

Tried starting in safe mode. Starts loading the drivers, etc. then freezes soon into the process.

When you try to start up normally, you get to login screen, welcome screen and then it goes to a plain screen with an error message: "Windows must be reinstalled to activate...insert CD....to begin reinstall.."

Tried Start up repair

No system restore points

No backup on computer to use.

Any ideas?

THanks

BC AdBot (Login to Remove)

 


#2 AustinTerry

AustinTerry

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin, TX
  • Local time:05:13 AM

Posted 25 August 2010 - 03:11 PM

I'm taking it is a Dell laptop? Not sure what caused your problem, but do you have the Dell installation cds that came with the system?

#3 2kph9

2kph9
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 25 August 2010 - 05:32 PM

Yes, it is a Dell. 2 yrs old. out of warranty. Son's computer. Doesn't remember if there were installation CD's etc. because he never used them. The laptop I bought last year (not a Dell) didn't have CD's.

#4 2kph9

2kph9
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 25 August 2010 - 05:34 PM

BTW, didn't try the "restore to factory settings" because I wanted to exhaust other options first. Don't know if it would work.

OHHH!!!!!! Just found the CD'S!!!!!

#5 2kph9

2kph9
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 26 August 2010 - 08:57 AM

Ran a Memory Diagnostics Test (took hours) and it showed nothing.

Put in the OS DVD it asked for when it showed the "windows must be reinstalled....install CD" message and nothing happened (only waited 30 minutes or so)

Started up again, pressed F12, running Windows Diagnostics from hard drive. Received this message: Error Code 0142 (2000-0142) Hard Drive Self Test Unsuccessful Status: 70

Test is continuing to run.... final results later

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,246 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:13 AM

Posted 27 August 2010 - 01:42 PM

Reference: Dell Hard Drive Self-Test

Looks to me as if you need a replacement.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users