Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AOL not responding


  • Please log in to reply
7 replies to this topic

#1 wsbarimo

wsbarimo

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 24 August 2010 - 08:55 PM

I have been receiving a message AOL not responding when i am surfing and accessing different sites. does anyone know of a fix for this?

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,601 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:32 AM

Posted 24 August 2010 - 11:00 PM

Hi wsbarimo, and welcome to BleepingComputer.

I'd like to help, but your post seems to be bereft of important information. It would help to know what browser you are using, your anti virus and firewall, and the make and model of your computer.

Yeah... seems like a lot, but it is needed.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 wsbarimo

wsbarimo
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 25 August 2010 - 09:43 AM

thanks for your reply, I am using Internet explorer 8 , Norton security suite w/ firewall, Gateway Gm5639 E , Windows vista home edition.

wsbarimo

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,601 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:32 AM

Posted 25 August 2010 - 09:56 AM

You still haven't posted the make and model of your computer.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:06:32 AM

Posted 25 August 2010 - 12:54 PM

You still haven't posted the make and model of your computer.


Gateway Gm5639 E

http://support.gateway.com/s/PC/R/1014851R/1014851Rsp2.shtml


---

Have you scanned your PC, and confirmed it isn't infected? You say AOL locks up, but you're using IE8? Are you on dialup, connecting with AOL then using IE to surf? Or ?

#6 wsbarimo

wsbarimo
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 25 August 2010 - 02:51 PM

My machine is a Gateway GM5639-E 2gig of memory, I am using a hi speed broadband cable connection , and yes i use AOL for surfing

#7 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:06:32 AM

Posted 25 August 2010 - 04:59 PM

Have you scanned your PC with 2-3 anti virus programs(such as Malwarebytes Anti-Malware, AVG, etc.)?

#8 wsbarimo

wsbarimo
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 25 August 2010 - 09:05 PM

Yes I have scanned it many times and it is not infected




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users