Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Will not start up


  • Please log in to reply
2 replies to this topic

#1 carpmentor

carpmentor

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 24 August 2010 - 07:41 PM

I recently tried to start up my computer and it detects errors but cannot recgonize them. Looking at the details it said something about the latest patch. Windos just continuously tries to start, but goes nowhere.

I have tried to start in safe mode but it freezes while loading the drivers. I do not believe the computer came with a disk when I bought it. It's a toshiba satellite.

BC AdBot (Login to Remove)

 


#2 carpmentor

carpmentor
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 24 August 2010 - 07:48 PM

Found a recovery disk. Trying that now

#3 carpmentor

carpmentor
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 24 August 2010 - 08:37 PM

Ran the recovery disk and it is unable to fix it. It seems the details of the problem link it to a bad patch. Need help with this one.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users