Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Webshots - Collections Problem


  • Please log in to reply
7 replies to this topic

#1 RAPHelp

RAPHelp

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 24 August 2010 - 04:26 PM

I've used the Websthots 'program' (free membership) since 1999 and have been 'saving' the free Daily Pro Photos since 2004.
Today I discovered that since Aug 20, 2010 the photos have been 'saved' into another collection (not the Daily Photos as before) BUT I had made NO changes whatsoever. Obviously the Webshots people made a change BUT being that I am a free member, there is NO SUPPORT (or even a place to ask questions or make a comment).

So, is there anyone using Webshots that can make a suggestion?

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:47 AM

Posted 24 August 2010 - 05:40 PM

Every collection will hold only certain number of photos. I don't recall, what the exact number is, but if number of photos reaches that limit, a new collection will be created.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 RAPHelp

RAPHelp
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 24 August 2010 - 09:04 PM

Thanks for the reply.

I understand what you're saying and there may well be a limit BUT I don't think this is the situation here. I say that because there were a few July 2010 photos not saved in the normal Daily Photos collection - DPC - (which I just discovered) but most of the August 2010 photos were saved later in the DPC .

A portion of my collections (including the number a files saved) is:

...
Archive (18 files total) consists of:
{ August 2010 (8 files) - these should have been in the August 2010 sub-collection below}
{July 2010 (18 files) - these should have been in the July 2010 sub-collection below}
...
Daily Photos (4620 files total)
{April 2002 (46 files)}
{...}
{ August 2009 (47 files)}
{August 2010 (46 files)}
{...}
{May 2010 (46 files)}
{...}
{July 2009 (44 files)}
{July 2010 (36 files)}
{...}
{September 2008 (48 files)}
{September 2009 (42 files)}
-----

Now, I can move the 'misplaced' files to the appropriate sub collection - no problem - but what went wrong?

Question: when the file (i.e. photo) is downloaded, is the collection (and sub-collection) name (s) encoded in the download (set initially by Webshots)? I noticed that the majority of Aug photos were downloaded to the
'August_2010' sub-collection but the few Aug photos in question were saved in the 'August__2010' sub-collection (note the extra '_' ... the '_' = space - editor compressed 2 spaces to one, so I substituted '_' ... in the name? Did Webshots mistype the name? ... thus downloading the file to the wrong sub-collection?

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:47 AM

Posted 24 August 2010 - 09:17 PM

Honestly, I have no idea what happened, but I don't think we have any big deal here, don't we? :thumbsup:

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#5 RAPHelp

RAPHelp
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 24 August 2010 - 09:30 PM

No - not a big deal - I can move the files

at first I was upset because thought the files had been deleted, but then found them and was curious ... plus it's a pet peeve of mine that a free membership is 'locked' out of commenting or asking questions - especially when i 'joined' webshots before they even had a premium membership.

Chalk this up to 'not resolved but don't care'

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:47 AM

Posted 24 August 2010 - 09:33 PM

You know, the only thing, I can say is, that all programs have their hiccups.
I've been using free Webshots myself for a long time and it's been working quite well here.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#7 RAPHelp

RAPHelp
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 24 August 2010 - 10:11 PM

I get upset with it but I like it as screensaver & wallpaper.

Thanks for the time & effort
'

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:47 AM

Posted 24 August 2010 - 10:13 PM

Sure thing :thumbsup:
It feels better, when you can vent a little, doesn't it?....hehehe

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users