Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound problems + Multimedia keyboard


  • Please log in to reply
1 reply to this topic

#1 n00dle

n00dle

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:17 AM

Posted 24 August 2010 - 04:12 PM

Ok. So here goes. I recently bought a pixo multimedia keyboard. It came with 2 usb cords, a normal one, and a pink one labeled "USB Power Connector". I plugged both in, and start one of my first person shooter games. In-game, I noticed that I had no sound. I checked everything, and it all checked out, except for one thing. When I tried to open the SoundMax control panel, I get a "digital output is taken by another application" error. I unplug the new keyboard, and suddenly, the sound is back. Any help? I really want to use the keyboard. :thumbsup:

BC AdBot (Login to Remove)

 


#2 Synetech

Synetech

  • Members
  • 149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:02:17 AM

Posted 25 August 2010 - 08:59 PM

Check the audio controls in the game. Many FPS games these days have controls for chatting, so maybe that’s conflicting (the game may be using the microphone as the audio device instead of the sound card, so make sure you set the audio device correctly in the game).

If that doesn’t work, then somehow the built-in mic in your keyboard is conflicting with your soundcard. Try opening the standard Windows volume control (Start->Run->SNDVOL32). Take a look at the status bar at the bottom of the window; what does it say? Check the sliders to see if Wave is muted, and if the left-most slider (eg Master / Play Control / etc.) is muted.

Click the Options menu and select Properties. What are the devices listed in the Mixer device drop-down box? I’m sure that there are at least two: one for your SoundMax card and one for your Pixxo microphone.

For each device in the drop-down, select it and click OK, then check for mute on the Wave and the left-most slider (again the left-most one would be called Master or something to that effect).

If you are certain that neither Master nor Wave are muted (especially for the SoundMax mixer), then check to make sure that you have installed the drivers for the keyboard.

Edited by Synetech, 25 August 2010 - 09:05 PM.

****** *** ****** * ****; * ***** **** ** *** **** ******* *** ****** ************ ****.

-- Synetech




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users