Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to uninstall quicktime and itunes


  • Please log in to reply
1 reply to this topic

#1 quest2ans

quest2ans

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:21 PM

Posted 24 August 2010 - 04:01 PM

Hi Guys,
I'm sure you guys have read this same type of question a million times, but here I go anyway. I have not had any problems with quicktime or itunes in the past. In fact yesterday I was on itunes without problems. But I literally woke up today and was unable to access itunes on my computer. Noone else has access to my computer. I have complete virus, spyware, etc. protection. When I click on itunes I get the following message: This action is only valid for products that are currently installed. So after some agravation I decided to try and uninstall quicktime and itunes so I could start over, but I was unsucessful. When I go to add/remove programs, locate quicktime, and click on remove I get a message in the windows installer box that basically states: the feature you are trying to use is on a network resource that is unavailable....click ok to try again or enter an alternate path...blah blah blah. I have tried to research the problem, and have also tried some of the solutions, but to no avail nothing is working. For example I have gone to the search window and typed in quicktime and tried to delete any quicktime "links." I have deleted it from my c: drive. I have gone to "run" and typed in something like regetit (not sure if that is it--can't remember). Oh, and before I did all those things I did do a system restore. All in all I'm sure I have made the situation worse. Could someone please help me out? And if so, could you use step by step instructions or at least use lamen's termonology? Thank you guys for your time and reading all this babble. :thumbsup:

Edited by Budapest, 24 August 2010 - 07:13 PM.
Moved to a better location ~BP


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,558 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:21 PM

Posted 04 September 2010 - 06:25 PM

Did you try simply reinstalling either of these programs?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users