Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


ONE UAC messed UP in Vista Home Prem. 64bit

  • Please log in to reply
No replies to this topic

#1 Glanz


  • Members
  • 5 posts
  • Local time:07:56 PM

Posted 24 August 2010 - 02:31 PM

Running Vista Home Prem 64 bit SP2
Something is wrong with one of the User's inherited account control settings causing that user not to be able to run certain shared programs (ie. EPSON Scan, but Printer protion works). The reason I know it has something to do with the UAC settings is because in EPSON with a fresh reload it loads every user to use the scanner except ONE user. That ONE user next to his name says 'not inherited', while all other users next to their name says inherited from C:. I've tried going to IE and click on The shared USERS Folder choosing Properties/Security and it shows Administrators, Users, and Everyone as FULL CONTROL and INHERITED from C:. But if I try to add that one problem user and give him full control it will add him with full control however next to his name will say "not inherited". So then I tried on Shared Drive C: properties/security to "replace all existing inheritable permissions on all decendants with inheritable permissions for this object" and that is when quiet a few error messages come up as access denied.... all relating to that SPECIFIC USER and also to the USERS folder too.

I even tried to create a NEW USER ACCOUNT and on NEW ACCOUNTS the same problem happens, even the new user along with the original PROBLEM USER I get error messages comes up not able to "replace all existing inheritable permissions......." and the new user cannot use some shared programs too. So 3 users work just fine, one doesn't and new ones don't either. HELP! Hope I'm making sense. Something is preventing that one problem user and all new users to have the type of inherited permissions that the rest of us 3 users have.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users