Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Xp Trouble


  • Please log in to reply
1 reply to this topic

#1 njoy

njoy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:49 PM

Posted 24 August 2010 - 01:41 PM

Hi all,
this is my first post here
i have a box with win Xp sp2
along with kaspersky 2007
lately
i am facing a horrible time
recently formatted it after 4 long years of safe handling for partition purposes

/*** -- > Paste and paste shortcut menus are greyed out
i can copy but cannot paste.
In network connections i had a lan as well as an internet connection working and now it has mysteriously disappeared
it is simple and plain now. cannot connect to internet normally i relied on internet explorer to show me the way.
When i go to create manual isp creation and the one above has been disabled only always on connection is present.
strangely now taskbar seems to be alien to me. Windows donot minimise to tabs and they just sit outside the taskbar.
some icons in it are not clickable.
the dialer when clicked becomes non responsive
firefox becomes non responsive at times.
task manager is not showing anything suspicious.
:thumbsup:
:flowers:
kaspersky is also not showing anything although it is updated .
i also have win 7 as a dual boot config which is working fine.
is there any way out .this seems to be a virus/worm to me in my pc but i can't figure it out
any way to reverse the above changes .
i donot want to format it again!.
any ideas to help me?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,130 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:19 AM

Posted 24 August 2010 - 01:47 PM

Well...have you run a check of the hard drive yet?

If I had problems shortly after a clean install...I think I'd do that.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users