Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs/Files Missing?


  • Please log in to reply
1 reply to this topic

#1 Ryuuga

Ryuuga

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 24 August 2010 - 01:26 PM

Hi, I've got a bit of a problem with my computer.

I got back in from work today, and my sister was logged onto the guest account, she was finished with the computer, so I closed what she had open, logged into my own, and... nothing, while the "loading personal settings" message was showing, I got an error message.
(sorry... forgot to jot down what it said, something along the lines of "unable to load settings", it had a timer in the top corner...)

It wouldn't let me do anything from there, so I turned it off, turned it back on again.

Now, on my account, the background is set back to default, and a good number of my shortcuts are missing.
There's programs missing from the start menu, too.
Also, there was a search bar on the start menu I've never seen before, "Nero Search".
I searched for what it was via google, when I open firefox, it asks me if i want to import setting + set it as the default browser, as if it's just been installed.

Anyway, I unistalled Nero essentials, and nothing changed, only the search bar disappeared.

While i was Add/Remove programs, it looks like most, if not all of my programs are there, I currently have a Malwarebytes scan running, it's going through all my files, despite the fact that if I go to My Doccuments, it's empty, only the default "my pictures" and "my music" folders are there.
It seens to be, only my account is doing this, the others have all their files in their documents.

I really don't know what is going on...

Sorry if I've missed any information out, of it's confusing, I wasn't too sure how to word this.
Thanks

EDIT: Forgot to say, I'm using Windows XP

Edited by Ryuuga, 24 August 2010 - 01:29 PM.


BC AdBot (Login to Remove)

 


#2 Ryuuga

Ryuuga
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 27 August 2010 - 01:41 PM

Hm... Okay I've left it a few days, no reply.

Is there any way of recovering my files, or are they just gone?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users