Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Snow leapord being difficult!


  • Please log in to reply
4 replies to this topic

#1 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:38 AM

Posted 24 August 2010 - 10:01 AM

Ok so my mother has a new mac mini it is about 7 or 8 months old and when I boot it up it wont automatically connect to wifi?? air port shows my network but it doesn't remember the password for the network. Any Idea how I could fix this. :wacko: See this is why I hate the new macs.. im going back to my G4. :blink: But really this annoys me...
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

BC AdBot (Login to Remove)

 


#2 Buddyme2

Buddyme2

  • Members
  • 707 posts
  • OFFLINE
  •  
  • Local time:11:38 PM

Posted 24 August 2010 - 03:16 PM

Is the "Remember networks this computer has joined" selected in System Preferences > Network > Airport > Advanced > Airport tab?
If it is, I'd delete the network and re-apply a new one.

#3 computerxpds

computerxpds

    Bleepin' Comp

  • Topic Starter

  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:38 AM

Posted 24 August 2010 - 03:25 PM

Ah ok will do tomorrow as I am not "supposed" to use it. (ah moms, says im not allowed to use any of her computers but when she wants something to get fixed she still wont let me touch it :blink:) But any way yes that was the first thing I checked was to see if the remember network setting was enabled. Also I will check into some other things as I am thinking that it also might be my router having an issue. Thank you much my friend. :wacko:

Edited by computerxpds, 24 August 2010 - 03:26 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#4 Buddyme2

Buddyme2

  • Members
  • 707 posts
  • OFFLINE
  •  
  • Local time:11:38 PM

Posted 24 August 2010 - 03:52 PM

Yep. Mothers. :blink:

No problem.

#5 computerxpds

computerxpds

    Bleepin' Comp

  • Topic Starter

  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:38 AM

Posted 25 August 2010 - 04:57 PM

Well now that is interesting, It connected right away when I tried it?? must be my sister or my mom oh well.. If it happens again I will reopen this thread. :blink:
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users