Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HTTP 400 error with Gmail


  • Please log in to reply
1 reply to this topic

#1 stinkfist

stinkfist

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:22 PM

Posted 23 August 2010 - 05:36 PM

Hello,



For some reason I can't access my gmail account on my W7 pc. I have tried deleting cookies & cache and signing out of my account still get the http 400 error. I am using internet explorer 8. I tried to access my gmail with my XP pc's & could get on there. I also have Kaspersky. What else can I try?



The webpage cannot be found



HTTP 400

Most likely causes:


•There might be a typing error in the address.
•If you clicked on a link, it may be out of date.



Thanks

BC AdBot (Login to Remove)

 


#2 stinkfist

stinkfist
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:22 PM

Posted 23 August 2010 - 09:49 PM

Well I tried Firefox and it worked fine with Gmail. So I had to go into the IE 8 security setting and uncheck enable protective mode for trusted sites. Why does IE 8 have a problem with gmail now when it worked fine before? Now when I go to gmail it opens another tab which is weird. Any other ways arounds this? Thanks for the advice




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users