Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

malware/search redirect


  • This topic is locked This topic is locked
4 replies to this topic

#1 amelia12

amelia12

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:32 PM

Posted 23 August 2010 - 09:06 AM

I am having malware issues & most web searches are getting redirected. I am getting pops from Norton (not sure if fake or not) that are email errors. I have run a full Norton & full Malwarebytes scan a couple of times both in regular & safe mode. At this point both are finding no issues but I am still having problems. I also have Prevx 3.0 (scan only version) that is still finding 3 threats.

I also can not posted anything on this forum from my computer (I am using another computer to post this). Everytime I go to post a my topic I get IE can not find the page. I am assuming it is because my computer is infected. I have run DDS & HJT logs but do not want to send them to another computer to post to this topic since I do not know how to do that safely. So, any help here will be greatly appreciated.

Thanks

Edited by Pandy, 23 August 2010 - 11:47 AM.
Moved from Malware Removal logs as no log is included and the prep guide not followed ~Pandy


BC AdBot (Login to Remove)

 


#2 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:32 PM

Posted 23 August 2010 - 11:47 AM

Hello,

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<==

If you can produce at least some of the logs, then please create the new topic. If you cannot produce any of the logs, then post back here and we will provide you with further instructions.

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter


#3 amelia12

amelia12
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:32 PM

Posted 23 August 2010 - 12:11 PM

I have run the DDS logs. My issue is every time I try to post a new topic from the computer that I am having the issue with it fails. I get the screen saying page can't be found. So, I can't post the logs I have run. I do not want to transfer the logs to another computer because of security concerns. Right now I am using a different computer to post this topic. So, I am not sure what to do.

#4 amelia12

amelia12
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:32 PM

Posted 24 August 2010 - 09:07 PM

I can post & post preview anything I type into topic. Anytime I copy/paste a DDS log or HJT log & try to preview or post I get "Internet Explorer cannot display the website" page. I can not add either log as an attachment either. Does it have to do with my internet settings?

#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,807 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:32 PM

Posted 28 August 2010 - 12:22 AM

Hello,

No, it has to do with the infection you have. From your description, you have one of the bad rootkits that are running about.

Now that you have a topic posted here: http://www.bleepingcomputer.com/forums/topic343396.html you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users