Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wired connection - permanent "acquiring network address"


  • Please log in to reply
1 reply to this topic

#1 pheonex

pheonex

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 23 August 2010 - 02:07 AM

Hi
Thanks in advance for any help.

The computer this problem is on, is an imac Core Duo, 1 gig ram. I had installed windows xp and as far as I know it has since had all the Service Packs installed on it. (How do I confirm this?)


basically - Yesterday I came home and was told there was a virus on the computer. After typing in the name of the virus on google I found a few threads all of which suggested using combo fix. Me being an idiot and not making a thread of my own I simply used combo fix which it seems fixed the problem. Now however I cannot connect to the internet. I at first thought it was my wireless USB adaptor (netgear). I have since used a cable and I still get the exact same thing, a permanent "Acquiring network address".

I cannot be positive it was combo fix that did it, however the internet did connect before I did this.
I also have no restore points on the computer to roll back (even though I have it set for full memory of restore points)

Before yesterday it all worked properly.
My router is a billion 7300gra.

My other Imac running Osx connects wirelessly to the router without any problems at all.

PLEASE HELP! Thank you :thumbsup:

edit: my isp is "Internode"
They also weren't much help however.

Edited by pheonex, 23 August 2010 - 02:14 AM.


BC AdBot (Login to Remove)

 


#2 pheonex

pheonex
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 23 August 2010 - 04:27 AM

Ok I've made some progress.

I manually entered the following for the IP address - 192.168.1.153
Subnet mask (automatically chose the numbers) 255.255.255.0
Default Gateway 192.168.1.254

DNS I used - 192.231.203.132
& alternative DNS - 192.231.203.3

When I use my wired connection this now works fine. However if I do the same for my wireless connection is now says connected both on the netgear program and from the little computer thing in the corner on windows xp, but I cannot use the internet =/ When I go into my browser it fails to load a page as if I wasn't connected.

Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users