Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Native Resolution can not be hit


  • Please log in to reply
3 replies to this topic

#1 pivotraze

pivotraze

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:03 PM

Posted 22 August 2010 - 06:56 PM

Hi everyone! Today, I downgraded from Windows Vista to Windows XP on my gateway laptop.

I can NOT hit 1440x900 on xp, while I can on vista. Why? It's horrible!

I followed http://www.intel.com/support/graphics/sb/cs-028366.htm to no avail. Help me please :thumbsup:
Proud user of Windows 7 Ultimate


Developer of: Seafire Suite
Developer of: Pivot: Revolution

System Specs: 4GB Ram, Intel i3-2350M,

MaxxAudio® LE

, 1600x900 17.3" HD+ TruBrite LED Screen , and Intel HD 3000 Graphics.

BC AdBot (Login to Remove)

 


#2 pivotraze

pivotraze
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:03 PM

Posted 22 August 2010 - 07:00 PM

Nevermind, I had to downgrade the driver from 7.xx.xx.xxxx to 6.14.10.4926. This is solved :thumbsup:
Proud user of Windows 7 Ultimate


Developer of: Seafire Suite
Developer of: Pivot: Revolution

System Specs: 4GB Ram, Intel i3-2350M,

MaxxAudio® LE

, 1600x900 17.3" HD+ TruBrite LED Screen , and Intel HD 3000 Graphics.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:03 PM

Posted 22 August 2010 - 07:11 PM

We like the easy ones :thumbsup:, thanks for posting your resolution.

Louis

#4 pivotraze

pivotraze
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:03 PM

Posted 22 August 2010 - 09:43 PM

Yep. This link: http://www.intel.com/support/graphics/sb/cs-028366.htm Actually did work, I just forgot to reboot xD
Proud user of Windows 7 Ultimate


Developer of: Seafire Suite
Developer of: Pivot: Revolution

System Specs: 4GB Ram, Intel i3-2350M,

MaxxAudio® LE

, 1600x900 17.3" HD+ TruBrite LED Screen , and Intel HD 3000 Graphics.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users