Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista hanging


  • Please log in to reply
38 replies to this topic

#1 muddytrails

muddytrails

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 22 August 2010 - 04:26 PM

Ok, I have been through the malware process and I'm still having some issues with "hanging." Here's the posts from that forum...
http://www.bleepingcomputer.com/forums/ind...p;#entry1899693

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:16 PM

Posted 22 August 2010 - 05:22 PM

More info needed. Does it happen, when you're doing anything in particular?
How often does it happen?
Is the computer totally frozen?
Etc....

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 muddytrails

muddytrails
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 23 August 2010 - 09:10 AM

It, along with other wierd things happen at any given time. The mouse pointer doesn't freeze, but everything else will. I posted a lot of the happenings to Mole in the attached link. I've had windows explorer shut down and restart numerous times as well as other programs. When I got on to check this post, IE started then hung, then it restarted.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:16 PM

Posted 23 August 2010 - 12:20 PM

I'll PM your malware helper, because I'm still concerned about "Unknown MBR code" in your MBRCheck log.
You may have some other issues as well, but I'd like to clarify MBR situation first.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 muddytrails

muddytrails
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 23 August 2010 - 01:46 PM

I hope he answers. He's on vacation this week.

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:16 PM

Posted 23 August 2010 - 02:03 PM

I see. Let me see, if I can find some other way...

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 muddytrails

muddytrails
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 08 September 2010 - 05:26 PM

Hi Broni, I'm back to you. The MBR is straightened out and a driver file that was "suspicious" appears to be resolved. I'm still having troubles though. It is running faster overall, but still having some hanging issues and proccesses unexpectedly ending.

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:16 PM

Posted 08 September 2010 - 11:19 PM

but still having some hanging issues and proccesses unexpectedly ending.

Please, tell me more about your issues.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 muddytrails

muddytrails
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 09 September 2010 - 07:14 AM

the "hanging" isn't as frequent as before and it doesn't seem to follow any certain rhythm. It will stop everything except the pointer. Sometimes I will get a (not responding) at the top of the window and other times I will get a pop up that a host process or some other process has stopped working. The last scan I ran for Mole (the malware guy), stopped and a message came for MUI stopped.

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:16 PM

Posted 09 September 2010 - 06:10 PM

Just for the reference, your malware topic: http://www.bleepingcomputer.com/forums/topic337218.html

How much RAM do you have?

Download, and install SpeedFan: http://www.almico.com/sfdownload.php
Post your computer temperatures:

Posted Image

Provide processor info (hold Windows logo key, and hit Pause/Break key to find out).

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 muddytrails

muddytrails
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 10 September 2010 - 08:55 AM

3 Gig RAM

Attached Files



#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:16 PM

Posted 10 September 2010 - 04:05 PM

Something is hot there, but SpeedFan doesn't say clearly what.

Download, and install Everest Ultimate Edition 4.6: http://downloads.guru3d.com/Everest-Ultima...nload-2298.html
Enter following registration code (Help>Enter product key) to make it fully functional:
RHGJE-54X47-HML9C-V498I-UUMVI
(it's all legal, the above version has been recently offered as a free download; Source)

Expand Computer folder.
Click on Sensor.
Post all info from there.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#13 muddytrails

muddytrails
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 10 September 2010 - 09:37 PM

Field Value
Sensor Properties
Sensor Type CPU, HDD, ACPI

Temperatures
CPU 45 C (113 F)
CPU #1 / Core #1 20 C (68 F)
CPU #1 / Core #2 20 C (68 F)
WDC WD3200BEVT-60ZCT1 40 C (104 F)

Voltage Values
CPU Core 1.10 V

#14 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:16 PM

Posted 10 September 2010 - 09:42 PM

Those are fine.
I have no idea, what SpeedFan is reading at 81C.
Your video card?
Do you have separate video card, or on-board video chip?

When was the last time, you cleaned inside the case?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#15 muddytrails

muddytrails
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 10 September 2010 - 10:13 PM

I have no idea what's inside. It's all factory. I just tried to open the case with little success. I pulled every screw I could find, yet I couldn't get the thing open all the way. I found very little to no dust inside (where I could see), which I found amazing myself.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users