Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hijacker?


  • Please log in to reply
No replies to this topic

#1 thetwoofus

thetwoofus

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 22 August 2010 - 02:29 AM

so the problem i am having is that when i or my fiance use our laptops if we click on any link on a web page we get re-directed to some random sites. it also happens if i hit the back button sometimes too. i have tried multiple malaware programs and spyware and antivirus programs. i don't know what else to do. i am currently running norton 360 on both laptops, on our wireless network.

programs i have tried are super anti spyware, hijack this, avg avast malawarebytes, cc cleaner norton i also used a couple others that were reccomended, but can't remember what they were called.

i have been searching to find a solution, but can't find anything useful.

we are on a wireless network and i think that the problem also might have something to do with the wireless router. it was reccomended to me to reset it when i run one of the above programs. i tried that, still didn't work. i have since downloaded the opera browser, and the issue doesn't occur as much with that, but it still happens alot.

im not the most computer savvy. but know some basic stuff, that's why i'm here to find some people who know more and could possibly help. i would appreciate any suggestions and idea's that anyone could offer, thanks.

Edited by Blade Zephon, 22 August 2010 - 04:30 AM.
Moved to AII as no logs provided and Prep Guide not followed. ~BZ


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users