Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello all!


  • Please log in to reply
2 replies to this topic

#1 Frustr8ted_Paul

Frustr8ted_Paul

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:04 PM

Posted 21 August 2010 - 11:56 PM

Thank you for first helping me to remove the "Security Suite" infection that has infected my computer. Now I will follow the steps in order to post a log of the other malware which I believe my computer also has.

Other than the Security Suite issue, I believe that a Google re-direct issue exists as well. First of all, the Google homepage will not display the Google graphic (only the search bar with a blank background), and second of all every time I click on a search result link it redirects me to a suspicious and unrelated website. It is clear that my Google is possessed, however, when I ran a scan using the TDSS rootkit remover it did not find any problems.

Anyhow... It's probably time to post a full log, so that's my next plan of attack. Thank you for having this site available to combat the onslaught of crap that is affecting my PC.

-Paul

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:04 PM

Posted 22 August 2010 - 08:19 AM

Welcome to BC!
If you post a log I am confident our Malware Removal Team can find any malware and help you remove it.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 Frustr8ted_Paul

Frustr8ted_Paul
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:04 PM

Posted 22 August 2010 - 12:49 PM

John,

I ran the DDS log creator with no troubles and I saved both Notepad files. Unfortunately, I seem to be having some trouble with the GMER log creator. I tried it last night and it was taking HOURS, and then I realized that it was frozen, so I shut my laptop and resolved to take care of it today. I unchecked the appropriate boxes, so I'm not sure what the issue may be. I'll give it another go and try to post the logs. Thanks again!

Paul




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users