Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

help needed


  • Please log in to reply
4 replies to this topic

#1 mr bod

mr bod

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:50 AM

Posted 21 August 2010 - 11:17 AM

Hello to all, my name is Alan and a computer knumb nut.
My problem is i updated my mcafee via bt net protect, once restarted thats when my troubles started.
Windows starts up ok ish (takes a little longer than normal), if i my the mouse pointer down to the task bar i get the egg timer for ever and only shows the clock and one other program.
I've tryed system restore, no restore point held, only the one when computer restared.
Tryed runing mcafee scan, will not open window at all.
Tryed to reinstall AVG will not let me, it's say running install, get egg timer for approx' 5 mins then close's it's self.
going to try in safe mode and try scaning it then fingers crossed.
Any help would be a god send at the moment many thanks to you for reading this and have a laugh on me.

many thanks

Alan :huh:

BC AdBot (Login to Remove)

 


#2 mr bod

mr bod
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:50 AM

Posted 21 August 2010 - 12:37 PM

when started in safe mode and open task manager the new process i see is csrss.exe is there any way i can remove this. many thanks

ALAN :huh:

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:50 AM

Posted 21 August 2010 - 06:51 PM

i updated my mcafee via bt net protect

Explain, please.

csrss.exe is a legit Windows file, unless is NOT located in C:\Windows\System32 folder.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 mr bod

mr bod
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:50 AM

Posted 23 August 2010 - 01:02 AM

The problem was :huh: , it wouldn't let me open any any new window, any thing on the task bar or connect to the internet at all.
If you clicked on any icon it would just time out, if you moved the pointer onto the task bar it would start timing as soon as the pointer was on it.
When started in safe mode with network, you still could not connect to the internet.When scanned with mcafee found nothing wrong, when I opened task manager I noticed that there was two "csrss.exe" running with no user name or description and it was using about 5k of memory. I think that might have been the problem ?
I reinstalled via F8 etc, with saving all files and folders.
Now my new problem is how do I reinstall the old files and folders after virus scan, any help Please.
many thanks,

Alan :huh:

PS. Many thanks Broni.

Edited by mr bod, 23 August 2010 - 01:12 AM.


#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:50 AM

Posted 23 August 2010 - 11:02 AM

I reinstalled via F8 etc, with saving all files and folders.

I'm not sure, what you did exactly.
Can you explain better?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users