Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista assistance needed.


  • Please log in to reply
2 replies to this topic

#1 KeeLocker

KeeLocker

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 21 August 2010 - 09:01 AM

Hello, I'm having a problem with my computer. I have Windows Vista. I start It up and it starts up until the Microsoft Corporation green bar then I get a black screen without any cursor. I have tried all the safe modes  but all come up to this one file and stays there. I have tried Repair Your Computer, I used System Restore but it tells me that I have corrupt files on C: that need to be fixed I try to fix them but the window goes gray and nothing happens. I try to use System Repair I left it on for four hours and nothing happened. I only have the vista reinstallation disk which does not seem to work. I believe I have a problem with my OS which I think Its due to my pressing and holding the power button repeatedly due to the fact that my WLM (Windows Live Messenger) was freezing my computer and all other programs on it which led me to immediately switch off the computer. After I did this for the 20th supposedly I couldn't get back on to my Vista. Before this I kept getting a message on startup which I repeatedly ignored: Windows will check for corruption on file C: I always skipped this. I also haven't backed up my files so I can't do anything that will erase my data. 
I need help please with a guide on how to fix this problem. I am also on my iPod Touch which is the only thing giving me access to the Internet and strange enough I somehow got my iPod to charge through my computer. 

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:12:30 AM

Posted 22 August 2010 - 08:50 AM

Hello and welcome to Bleepingcomputer.

If you can get to a command prompt, you try typing SFC /SCANNOW this should check your Windows folder for corrupted files.

If you can not get to the command prompt, please let me know.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 cfree

cfree

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:30 PM

Posted 31 August 2010 - 11:28 AM

Hi Bruce,

my name is Chris. Hope you don't mind me jumping in here. Have a similar problem to KeeLocker. My computer was working fine,I was prompted to download Vista service pack 1, downloaded OK, on restart was confronted with blank screen. Booted from recovery disc,tried to use restore point,went through steps OK,came to "finalizing restore point",but never finished,progress bar was cycling,left it all night,no change. Switched off, got to command prompt,used "bootrec/fixmbr",responded "successful",used "bootrec/fixboot", responded "successful",used "bootrec/rebuildbcd",responded "successful". No difference. Tried "rstrui.exe". Used system restore again, same problem as before,it recognizes the restore point but will never finalize. Tried your suggestion. Responded "Beginning system scan.This process will take some time". Then a few seconds later "Windows Resource Protection could not perform the requested operation". The problem report from system repair listed the following: Problem Signature 1: external media. PS 2: 6.0.6000.16386.6.0.6001.18000. PS 3: 6. PS 4: 196611. PS 5: bad driver.
After going completely through system repair, it will go to black screen and file names will start typing rapidly across the top of the screen after some time it will stop on the following message: !! 0xc01a001d !! 9420/97999 (\registry\machine\components\deriveddata\...) and the message will scroll flash several times periodically. Don't have a clue what it means or what to do with it, pushing buttons has no effect. I have files I really don't want to lose. I am so angry with microsoft, this is the second time one of their crappy updates screwed my computer. Would appreciate any advice you could give.

Best regards, Chris (cfree)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users