Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Speakers keep changing to quadraphonic in control panel


  • Please log in to reply
3 replies to this topic

#1 ilikesoldat

ilikesoldat

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:05 PM

Posted 20 August 2010 - 10:03 PM

I have windows xp home edition
computer model : gateway 504gr

Ever since I got new speakers and installed a new sound card and driver, whenever I restart my computer in control panel in sounds speech and audio devices on the screen sounds and audio devices, on the tab Volume in Advanced, the speakers change to quadraphonic speakers from surround sound 5.1 on the speaker setup, and it messes up my sound.

I'm getting tired of having to do this everytime I restart my computer

Does anyone have a clue on what to do to make it stay at surround sound 5.1 speakers and not change to quadraphonic speakers?

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:09:05 PM

Posted 21 August 2010 - 09:18 PM

Sounds to me like your windows settings might be getting changed by a BIOS setting.

I see where you mentioned you have an add-on sound card.

What is the make and model of this sound card and does your motherboard have its own built in sound card?

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 ilikesoldat

ilikesoldat
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:05 PM

Posted 22 August 2010 - 11:34 PM

O, hey again

Uhh yeah, its a sabrent 5.1 surround sound card.. model is SBT-SP6C.. and yes my mobo does have usually integrated sound disabled in bios now

Edited by ilikesoldat, 22 August 2010 - 11:36 PM.


#4 ilikesoldat

ilikesoldat
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:05 PM

Posted 29 August 2010 - 08:49 AM

Sorry for double post if that's not allowed here, but does anyone have a clue on what I can do here?

Had to bump the thread :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users