Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cookies


  • Please log in to reply
3 replies to this topic

#1 JLM1991

JLM1991

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Canada
  • Local time:08:36 AM

Posted 20 August 2010 - 09:32 PM

Yesterday everything was working fine on my computer and then today I realize none of my messengers are working and when I tried to sign out of hotmail it said my cookies were blocked. The thing is that I didn't even change any of the settings. Could this be caused by some kind of virus and how do I get rid of it?

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:36 AM

Posted 21 August 2010 - 07:15 PM

What version of mac os x? Also what web browser? :blink:

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |


#3 JLM1991

JLM1991
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Canada
  • Local time:08:36 AM

Posted 23 August 2010 - 06:17 PM

It's the latest version I think. Also, I generally use Safari, the default.

#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:36 AM

Posted 23 August 2010 - 06:52 PM

Well I first will say it is NOT a virus it is an issue with safari. Try the following and post which is enabled

1.Start Safari, and select the "Safari" menu and choose "Preferences."


2.Choose the "Security" tab.


3.In the "Accept Cookies" section, you have 2 options that will work. You can choose "Always" or "Only from sites you navigate to". Choose which ever you would prefer.


4.Hit the "Close" button.


Edited by computerxpds, 23 August 2010 - 06:53 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users