Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer going crazy with HTTP Tidserv requests, blue screens, new hardware wizards, and I can't get into safe mode


  • Please log in to reply
No replies to this topic

#1 clypot

clypot

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 20 August 2010 - 05:12 PM

My apologies in advance if I'm in the wrong place but I came across this site and am desperate for help. I'm not that great when it comes to tech issues but I've tried to do some of the things I've read here and I'm still in big trouble. Here's the story:

Yesterday I see a message from my Symantec saying that they found something. I've seen that before and usually run a scan with Symantec and then run Malwarebytes anti-malware and things get cleaned up. But not this time. Both programs found some stuff and cleaned it out but I'm having crazy problems now. First, if I try to turn my computer on normally, when it loads up windows i get a light blue screen and cursor and that's it. So I'm forced to reboot and get a screen offering me the option of safe mode, safe mode with network, log in under last stable time, and a few other options. I tried getting in to the safe mode but my username and password aren't accepted so I can't get in there. When I choose to log in using the last time things were stable I get in and all looks okay. For 2 seconds. Then I get found new hardware message popping up. I can't get rid of them unless I go into my system and disable or uninstall the hardware with question marks (there are like 20 of them listed, which weren't there before). And no matter what I do the new hardware message comes back the next time I reboot. I also get messages popping up from Symantec saying that I have an HTTP Tidserv Request or sometimes saying that traffic from some ISP has been blocked. Running Malwarebytes or Symantec finds nothing.

So bottom line is I can't log in to my computer normally (I actually have to boot up, I end up with the blue screen, I have to hold power to reboot, I get the screen from Windows about safe mode, I have to choose the option that lets me log in under settings that last worked, and then I'm finally in); I have these install hardware messages popping up; and I have this HTTP Tidserv thing. And none of my programs can find anything. And I can't log in to safe mode.

I'm desperate. Please, can someone help me? I just don't know what to do and being a technical novice is surely not helping.

Edited by clypot, 20 August 2010 - 05:13 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users