Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Log Me In will not install


  • Please log in to reply
7 replies to this topic

#1 tyl604

tyl604

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:07:53 AM

Posted 20 August 2010 - 02:50 PM

Emachines desktop T2698 w 1.5g ram and 250 g HD, Windows XP. Each time I try to install Log Me In, it gets down to the end, is just about finished (I think), then it quits. Says "stopped prematurely, there is a problem with your computer" (wording pretty close to that) but gives me no info; I did this twice. I ran chkdsk - Win XP does not want to let me run chkdsk/f - and everything looks OK. Tried the install again with the same results.

How do I know what "problem" Log Me In is finding? I do not believe it gives me a reference at all.

Thanks.

BC AdBot (Login to Remove)

 


#2 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:53 PM

Posted 20 August 2010 - 04:26 PM

Have you tried going to run,type:cmd In cmd type:Sfc /Scannow It should run, if not type:Sfc /Scannow REVERT This resets sfc to its default utility.
This checks and repairs any and all system files that may be damaged !

You could also download, update and run malwarebytes from this link http://www.malwarebytes.org/mbam.php

Edited by doinmeedin, 20 August 2010 - 04:48 PM.

If life is not an option then why are we not given the option in the first place !


#3 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:07:53 AM

Posted 20 August 2010 - 07:09 PM

Will try now.

Thanks.

#4 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:53 PM

Posted 21 August 2010 - 08:27 AM

Let me know how it goes !

If life is not an option then why are we not given the option in the first place !


#5 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:07:53 AM

Posted 23 August 2010 - 09:15 PM

My other reply must have disappeared. I tried the scannow and the revert but they did not work. Just kept asking me for the install disk which of course did not come with the laptop. Without the disc you cannot run the programs.

Someone asked about my virus protection. None. Supposed to have Norton free from Comcast but it will absolutely not load. Spent over four hours yesterday with the gurus at Norton but they could not get it to load.

So I am wondering if there is a connection. Could there be a file, a root kit, an infection, or something that keeps Norton and LogMeIn from loading.

#6 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:07:53 AM

Posted 20 October 2010 - 08:27 AM

Domein - Scannow will not run. Says it needs the XP disc which I do not have.

#7 HighDesertBum

HighDesertBum

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:03:53 AM

Posted 20 October 2010 - 02:08 PM

My other reply must have disappeared. I tried the scannow and the revert but they did not work. Just kept asking me for the install disk which of course did not come with the laptop. Without the disc you cannot run the programs.

Someone asked about my virus protection. None. Supposed to have Norton free from Comcast but it will absolutely not load. Spent over four hours yesterday with the gurus at Norton but they could not get it to load.

So I am wondering if there is a connection. Could there be a file, a root kit, an infection, or something that keeps Norton and LogMeIn from loading.


That could very will be. If sfc is asking for your Windows disk it means that some of the files are either damaged or compromised and it needs to restore them. I would suggest posting on the "Am I infected?" forum since you're not running any AntiVirus programs. You could also try to install Malwarebytes from http://www.download.com and run a full scan. Although, considering the current trend of your computer, it probably won't install. If it doesn't you should try to boot into SafeMode w/Networking so Malwarebytes can update after it's installed.

#8 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:07:53 AM

Posted 17 November 2010 - 02:32 PM

Moderator - it is working now. Could you please close this thread?

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users