Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet and USB Ports Stop Working


  • Please log in to reply
No replies to this topic

#1 herbz100

herbz100

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:19 PM

Posted 20 August 2010 - 02:26 PM

Hello everyone, just hopeing someone could resolve a problem ive had for some time now.

I have a problem with my internet as it tends to stop after a period of time. This can be anything from 30 mins to 2 hours.

At the same time my USB ports stop working aswell. I notice this because I sometimes have my HD on usig the USB ports.

I have a cable modem using a usb port and not an ethernet connection. Ethernet connection has never worked on my computer and has never been a problem.

I have a feeling that it could be a virus somewhere. I have used AVG without detecting anything.

Hope someone can help..

I can put a hijackthis log if it helps

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users