Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 64bit Freezing (Mostly at Welcome Screen)


  • Please log in to reply
4 replies to this topic

#1 Hyper

Hyper

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:21 PM

Posted 20 August 2010 - 10:18 AM

Okay, so I just freshly updated my computer, new cpu, motherboard, and memory. I formatted and installed Windows 7 64bit. The first load of windows worked fine, then I ran windows update.
Then right after I type in my password, there is a 5-10 second loading, then it freezes. I restarted hoping it was just a single case, but it kept occuring. I am able to get into safe mode, I read numerous issues like this case, however no answers. I found one case where updating the BIOS fixed it, so I did that. My computer worked fine since that (1 day). Then while using it last night, it froze, and when I try to log back it, it freezes again. I suspect a driver issue, however I believe I have the latest drivers for anything.

I would greatly appreciate if anyone has some input as to what I can do or as to a solution. I'm not sure what other details I can provide.

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:05:21 PM

Posted 20 August 2010 - 01:38 PM

Hello and welcome to Bleepingcomputer.

Not all of the drivers Microsoft windows update offers are the best ones to use.

You should try updating your video drivers with the updated ones available from either your motherboard vendor (if on-board) or the vendor of your add-in video card.

That is the first thing I would look into.

If it helps can you please post some information on your video processor and adding some info on your PSU wouldn't hurt either.

Thanks in advance.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 Hyper

Hyper
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:21 PM

Posted 20 August 2010 - 03:22 PM

Computer Specs:
Power Supply: Ultra LSP650 650w
Graphics: NVIDIA GeForce GT 240 512MB
Processor: i5-750
RAM: DDR3 1333 (2 x 2GB)
Motherboard: GIGABYTE GA-P55-USB3

Also, I should note, that I had a similar problem when I built a computer for someone else, with this same graphics card. He bought a new graphic card and that issue went away. I am now using that graphic card, could there be relevance?

#4 fueL

fueL

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Philadelphia, PA
  • Local time:05:21 PM

Posted 22 August 2010 - 12:02 PM

These are you most up to date drivers (released on 7/19/10)


http://www.nvidia.com/object/win7-winvista...hql-driver.html

#5 dob1

dob1

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:07:21 AM

Posted 22 August 2010 - 08:56 PM

I have a similar new system. Same motherboard and Graphics, just an i7-860 instead of your i5, and I had the same problem.
For me it turned out to be an older 200G SATA 1 drive that I installed alongside a new SATA 2 1TB Drive. The old drive had worked perfectly under Windows XP, but having it in the system meant that Windows 7 lost the 'C' Drive and kept trying to find the operating system on an 'F' drive. My only solution was a complete reinstall. I later found that the SATA 1 drive would not format at all, there was some kind of problem and so I removed it. This particular problem did not come back -- although others have surfaced.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users