Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

infected explorer.exe Windows7


  • Please log in to reply
No replies to this topic

#1 FransVDM

FransVDM

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 20 August 2010 - 06:04 AM

Hi all,

my problem started 4 days ago with an Anti-spyware Doctor pop-up. After that, Symantec AV11 reported (fake?) security issues as well as that Doctor programme and I got Google redirections. One step further my computer stopped and after restarting I got "unable to start explorer.exe" messages.

Used F8 inder Win7 and it started up again. Chose an old recover point and all seemed to work ok for a short time. Again, redirections and security messages occured.

Tried everything: scan with Malware bytes, Ad-aware, Skybot, AVG9, Kaspersky TDSS after using Rkill, Hitman 3.5, ATF cleaner.
Now, after many hours, I'm out of options.
There were some files cleaned but status now is still being redirected in Google. Read that ComboFix doesn't work on Win7 and that you should not use it being a newbie.

Please help!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users