Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search redirect, anti virus/dns cache flush does nothing


  • Please log in to reply
5 replies to this topic

#1 alohamars

alohamars

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:32 PM

Posted 19 August 2010 - 07:54 PM

For the last week or so I've been redirected from google searches to either infomash/scour/shopcompareus sites, I've tried multiple antivirus tools, (spywaredoctor/clamav/hitmanpro, and others) none of them have exposed the culprit, I read somewhere that it's possible for a virus to infect a wireless router and for that to be the cause, however no one else in the house is getting this problem on their pcs so I'm doubtful that that is the cause. I'm running an up to date version of Vista, I most often use Firefox, but the issue also occurs in other browsers. Any help would be wonderful.
Thanks

BC AdBot (Login to Remove)

 


#2 davizona

davizona

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:32 PM

Posted 19 August 2010 - 08:09 PM

http://www.bleepingcomputer.com/virus-remo...sing-tdsskiller

I was told to run this, and it worked. I had the same problem.

#3 alohamars

alohamars
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:32 PM

Posted 19 August 2010 - 09:26 PM

all it came up with was this file

C:\Windows\system32\Drivers\sptd.sys - quarantined

which I quarantined, will this do the trick?

#4 alohamars

alohamars
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:32 PM

Posted 19 August 2010 - 11:28 PM

I deleted the file with the suggested software, subsequent scans show nothing, but the problem still persists, anyone else have any suggestions?

#5 alohamars

alohamars
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:32 PM

Posted 20 August 2010 - 01:50 AM

no it is occurring more frequently and redirecting me to a new array of sites, anyone help?

#6 alohamars

alohamars
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:32 PM

Posted 20 August 2010 - 01:38 PM

anyone?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users