Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Update Related Problems


  • Please log in to reply
4 replies to this topic

#1 circa_clown

circa_clown

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 19 August 2010 - 07:05 PM

I'm very frustrated with some problems on my computer right now. It's acting pretty strange, and I'm pretty sure it is not a virus because I have ESET.
So here is what is going on: I have a Sony VIAO that I bought recently, 2 months ago. VIAO has this thing called VIAO 1 Click Care that is supposed to clean up your registry and make your computer run faster. I have been ignoring it but today I decided to try it to see if it does anything good. So I run it and go to eBay where I my living. I buy and sell books so I went to buy a book. The pictures in the description are too small sometimes you I need to enlarge them (just click on the picture and it enlarges). I click the picture and I doesn't enlarge. I restart firefox, same thing. I restart my computer, still no enlargement. So I figured it was Java because I updated it a few minutes before I did the VIAO care. So I uninstalled Java and the last 2 Java Updates and also Adobe flash (but left Adobe AIR, I think it was there when I bought my laptop) to see if the problems change. The picture enlargement is still a problem. Weird thing is though I uninstalled Flash, Pandora.com still plays music which it shouldn't. But I also go and keep track of MLB scores on ESPN and they update using Flash; some scores update and some don't- very weird.
I hate how computers change sometimes when you run updates. Someone please help. I'm about to reinstall Java and Flash to see if anything changes.

UPDATE: Thanks for the quick responses. I reinstalled both flash and java. I uploaded some pictures; http://s893.photobucket.com/albums/ac135/c...ter%20Problems/. The scores and everything went back to normal but the enlargement problem remains. The enlargement problem is a javascript problem and I think it is related to firefox (picture 2 "Normally when I click on the pictures that "java script:" in the corner changes and I see the link loaded (bigger picture)"). But there is also another problem I forgot to mention. To answer your question Trippster, I do also use Google Chrome. I use both browser a lot together, they help me run more activities more efficiently. Back to the point, Firefox ESPN MLB Scoreboard is loading weird (I tried it several times) and the Google Chrome loads correctly. I spliced the screen shots and it is picture 1.

I think you are right Zuhl3156. I think that is what happened and I will not be using VAIO Care Center anymore. I do know how to do the System Restore. The laptop did not come with a Window 7 installation disk, I just checked the box and it just has some manual and no disk, so can't really do the Upgrade Install. Any other ideas before I do the system restore. Also this will be the first time I have I'm gonna a system restore; any tips or recommendations on that?

Edited by circa_clown, 19 August 2010 - 07:56 PM.


BC AdBot (Login to Remove)

 


#2 Trippster3

Trippster3

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:31 PM

Posted 19 August 2010 - 07:12 PM

I'm not sure what's wrong. Try the Google Chrome browser

#3 Zuhl3156

Zuhl3156

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bensalem, Pa.
  • Local time:10:31 PM

Posted 19 August 2010 - 07:17 PM

I'd try using 'System Restore' to return your PC to a time before using the registry cleaner. If this doesn't work, use your Windows 7 installation disk to perform an 'Upgrade Installation' repair to replace any damaged system files. In the future I would strongly advise against using any registry cleaners. Registry cleaners generally make your system faster by removing anything in its path, including the 'Snipping Tool', 'Magnifier', etc. Using a registry cleaner to make your system faster is the equivalent of using a blow-torch to remove the fenders and roof on your brand new car to get better mileage and make it faster.

#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:10:31 PM

Posted 19 August 2010 - 07:33 PM

Since your web browser is Firefox, I would un-install it and re-install the current browser release.

Also when un-installing programs, you have to make sure they have un-installed and no files were left behind from the previous install as complications can arise with the re-install procedure, such as orphaned files or corrupted ones.

But being that FireFox is your default browser, I would be looking at this program as your first suspect.

Bruce.

Edited by MrBruce1959, 19 August 2010 - 07:36 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#5 circa_clown

circa_clown
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 19 August 2010 - 08:02 PM

Just updated my earlier message, but yeah I do think it is a problem with the Firefox and with the way Firefox is responding to Java. I think the problems arose because of VIAO care and am inclined to do a system restore, just because I probably it would save time. You think I should just reinstall Firefox Bruce or system restore before VIAO Care?

Edited by circa_clown, 19 August 2010 - 08:16 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users