Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Red X


  • Please log in to reply
8 replies to this topic

#1 DreadTech

DreadTech

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Here
  • Local time:08:28 AM

Posted 19 August 2010 - 09:16 AM

Hello for some reason i have user that can't download pictures to her machine the red x shows up instead. 2 Examples in her email when someone has a logo in their signature and she tries to download the image the red x pops up. I took a screen shot of an image on her pc pasted it to her email and the same thing red x. any ideas why?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:28 AM

Posted 19 August 2010 - 10:12 AM

Sure.

My experience with email says that pictures which are copied into messages...produce the red X on the other end, just as forwarded emails do. Reason is that there are no valid links to the image in the email itself.

I've never seen a logo in a signature...but I would guess such is s copy of a graphic and not a graphic which has been inserted into the email.

To overcome the problem...I'd have to ask how this logo winds up in the signature. I'd also ask if this is a common complaint/circumstance encountered by others receiving emails from this person/entity.

Louis

#3 DreadTech

DreadTech
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Here
  • Local time:08:28 AM

Posted 19 August 2010 - 01:15 PM

She's the only one with the issue and its the company logo that shows up with a red x.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:28 AM

Posted 19 August 2010 - 01:57 PM

Well...that makes no sense to me.

What about other images in emails received...do they appear properly or more instances of the X factor :thumbsup:?

Is the person employing any filters that might strip email of images? What email client?

What SP is installed? Sparked by http://support.microsoft.com/kb/843018.

Louis

#5 Barajiqal

Barajiqal

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:28 AM

Posted 19 August 2010 - 02:26 PM

I've seen where certain Email clients (ThunderBird most often) have a security check to keep "Internet Content" that I get in certain work related emails from loading images resulting the red x's appearing where there should be an image. I would start by reading over all the security settings on w/e mail client as Louis stated :thumbsup:

-bar
"I am Become Death, Destroyer of Worlds" - (Verse 32 Chapter 11 of the Bhagavad Gita) Robert J Oppenheimer

"Any Man Who Has a Habit and Cannot Bear to Share it Should not Have the Habit at All" - Misqoute From Rolland of Gillead in the Stephen King Series The Dark Tower

#6 DreadTech

DreadTech
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Here
  • Local time:08:28 AM

Posted 19 August 2010 - 03:21 PM

It's not just email.

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:28 AM

Posted 19 August 2010 - 03:38 PM

<<i have user that can't download pictures to her machine the red x shows up instead. 2 Examples in her email when someone has a logo in their signature and she tries to download the image the red x pops up. I took a screen shot of an image on her pc pasted it to her email and the same thing red x.>>

My eyes have been bad for over 55 years...I wear glasses with very thick lenses...but I think I see prominent use of the word "email" in your initial thread.

If you want to give us the full story on what is wrong, providing pertinent details...I think we will read it.

Are you saying that your "user" cannot download any graphics at all from the Internet? If not that, then please enlighten us.

As for pasting graphics into emails...that normally results in a red X...for the reasons that I previously went through. At least, I know that's how IE works. The proper way to get a graphic into an email...is to insert it, not copy-and-paste.

Try it...send yourself both types of emails...I think you will understand what I'm saying then.

Louis

#8 DreadTech

DreadTech
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Here
  • Local time:08:28 AM

Posted 23 August 2010 - 04:33 PM

I got it here is the fix

http://theofficecubicle.com/2008/02/01/out...comment-page-2/

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:28 AM

Posted 23 August 2010 - 05:06 PM

Thanks for posting back with your resolution, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users