Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Antimalware Doctor Resistant! Help!

  • Please log in to reply
No replies to this topic

#1 clairj


  • Members
  • 1 posts
  • Local time:08:38 PM

Posted 19 August 2010 - 08:55 AM

I went through the process on this website last night and then rebooted only to still have Antimalware Doctor running. I tried again this morning, and I can't run ANYTHING. I tried a different solution posted on this website, but the problem is, every solution requires me to run some sort of file, and it won't let me do anything. I get the message:

"Application cannot be executed. The file **** is infected. Do you want to activate your antivirus software now?"

I ran rkill last night, but can't do it now, no matter what it's called. I can click forever, and can't make it go. I can't access my task manager, or the internet. I feel completely paralyzed. Help!

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users