Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Have unknown virus/Trojan in my system


  • Please log in to reply
No replies to this topic

#1 Croz

Croz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:07 PM

Posted 19 August 2010 - 07:28 AM

Hello,
This is my first post, and please forgive me if I've posted something wrong.

I have an HP Pavilion running XP SP3, and about a month or so ago, my wife was surfing on a perfectly benign website shopping for curtains, and something popped up on the screen. Although I've told her not to ever hit "yes" on any of those, she did. Since then, I've had tons of problems with my system.

I will confine it to the biggest problem here, which is that the computer, after 15 or 20 minutes, will freeze up so that nothing works. The cursor will still move, and any program already open will continue to run OK, but all other icons when clicked, will show the hourglass for a few seconds, then do nothing. Cannot shut down computer, cannot do a ctrl-alt-del - Nothing! Have to do a hard shut-down every time and reboot.

Ran Avast (version 4.8 because I cannot get the new version to run on my system) and Adaware and they found some things but obviously not whatever is causing these symptoms.

Associated with these issues (don't know if they're connected) is that when the system starts to slow to a crawl, I can see that a svchost.exe process is running on steroids, and I have to close the process to even get the computer to keep operating. When I do this, it closes or eliminates my sound mixer. This buys me some more working time before the whole system eventually freezes up. I also have my browser (doesn't matter what browser) hijacked every 5 minutes or so, but that's another issue, I know. Didn't know if it might be useful to know that.

I have followed your guidelines about using defogger, and gmer and all those log generating programs, and I have Hijack this loaded into my system. When I run GMER, it eventually freezes. I was finally able to get it to scan the whole system, but then could not save a copy or anything - total freeze, so I took a picture of the logfile on the screen (it was all I could think of).

Any guidance will be greatly appreciated. I will only post logfiles and/or the picture of the GMERfile if and when you instruct me to. This is an old system, true, but ran perfectly (relative term, of course) for 5 years until this started, so I still have faith in it.

Thanks very much in advance.

Edited by Pandy, 19 August 2010 - 11:57 AM.
Moved from Malware logs as no logs are included and the prep guide not followed ~Pandy


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users