Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer.exe infected?


  • Please log in to reply
3 replies to this topic

#1 lunthegun

lunthegun

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:00 PM

Posted 19 August 2010 - 12:06 AM

So I restarted my computer a few hours ago, and when it rebooted, there was only my background and cursor, no toolbar or icons(I could still use the Task Manager, though.) Pretty soon a Norton warning pops up about Supicious.Mystic. I check it out, and it turns out Norton thought the Explorer.exe was a virus, and removed it. Not really sure sure what to do.

Thanks.

Edited by lunthegun, 19 August 2010 - 12:08 AM.


BC AdBot (Login to Remove)

 


#2 turnorburn

turnorburn

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:00 PM

Posted 19 August 2010 - 12:39 AM

So I restarted my computer a few hours ago, and when it rebooted, there was only my background and cursor, no toolbar or icons(I could still use the Task Manager, though.) Pretty soon a Norton warning pops up about Supicious.Mystic. I check it out, and it turns out Norton thought the Explorer.exe was a virus, and removed it. Not really sure sure what to do.

Thanks.


Did you go to control panel then add/remove to see if it was there? What version of Norton are you using
Saved by grace and grace alone

#3 lunthegun

lunthegun
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:00 PM

Posted 19 August 2010 - 11:53 AM

What am I checking in add/remove? And I'm using Norton Internet Security version 17.7.0.12

#4 lunthegun

lunthegun
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:00 PM

Posted 19 August 2010 - 11:55 PM

I was actually able to see and use my toolbar and shortcuts after bringing an explorer.exe over on a flashdrive. When I tried to place it in the C:\WINDOWS, however, Norton immediately deleted it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users