Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Tool / Windows Won't Boot


  • Please log in to reply
1 reply to this topic

#1 caelabean

caelabean

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:30 AM

Posted 18 August 2010 - 07:08 PM

Hello! I've used this site a handful of times to answer some of my questions, but this is my first post.

I'm in computer hell! A few days back I noticed that I had the Security Tools malware. I noticed it in the morning before work and didn't have the time or patience to try to fix it then so I powered down my computer planning to get back to it another day.

So last night I come home, armed Malwarebytes on my flash drive, turn on my computer only to find out that I've got bigger issues than Security Tools. The computer powers on, and when it starts to launch Windows I get to the black screen giving me the options to boot in safe mode/go to last know good copy/etc. No matter which option I choose the computer attempts to act but then just takes me back to the same screen.

It seems a bit too convenient that this happens just after I get the Security Tools pop-ups. I was wondering if it's possible that the ST is the culprit, and if so how do I get around it?

I suppose it's important to mention that I don't have the XP software.

Your help is much appreciated, my sanity is depending on it! :thumbsup:

BC AdBot (Login to Remove)

 


#2 TheDavisChanger

TheDavisChanger

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:30 AM

Posted 03 December 2010 - 11:48 AM

I have a similar issue.

As soon as I contracted Security Tool, it started giving me bogus messages. I ignored them and did some research on how to remove it, deciding to apply myself to removing it later. After several bogus messages, Security Tool flashed up a message claiming that Windows would be shutting down in ten minutes. I ignored that as well, but lo and behold, Security Tool was true to its word and Windows took a digger after ten minutes had elapsed.

No bother, I'll just remove Security Tool when I reboot. Unfortunately, my computer will not boot past the BIOS splash screen. It hangs at the "Loading IDE Drivers" message. I can hit either the DEL or the INS key to attempt to enter BIOS setup or some Jukebox something-or-other, but my computer hangs there as well. I cannot even get so far in the booting process to run Windows in Safe Mode.

Does anybody have an ideas on how I can force my computer to boot to a stage where I can at least remove Security Tool?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users