Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet only works in safe mode


  • Please log in to reply
4 replies to this topic

#1 jstarbeam

jstarbeam

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:48 PM

Posted 18 August 2010 - 09:33 AM

I am working on a friends computer, she had several trojans and a hijacker. I have run malware bytes, superantispy, spybot, cc cleaner and combofix. Everything is gone and the registry is clear except neither internet explorer nor firefox will run in regular mode only in safe mode. Proxy settings are cleared so that's not the issue either. I am at a complete loss here...help!

BC AdBot (Login to Remove)

 


#2 scherrypoppa

scherrypoppa

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:48 PM

Posted 18 August 2010 - 10:44 AM

check the plugins and addons in FF.

#3 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:02:48 PM

Posted 18 August 2010 - 11:29 AM

Sounds like you may still be infected. Either go to Am I Infected? Or post a DDS/HJT log in the malware removal forum.

#4 jstarbeam

jstarbeam
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:48 PM

Posted 18 August 2010 - 11:34 AM

I have a combofix log posted here, no one replied...http://www.bleepingcomputer.com/forums/topic340426.html

#5 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:02:48 PM

Posted 18 August 2010 - 12:41 PM

Read the following topic before creating a new topic in this forum. It contains instructions on the what we would like you to post, which will enable us to help you more quickly.

Preparation Guide For Use Before Using Malware Removal Tools and Requesting Help


DO NOT RUN ComboFix unless requested to.


Only members of the Malware Response Team or Moderators are allowed to help people with logs. Anyone else should refrain from posting to another user's log.


When posting a log please put the type of infection you have in the topic title. IE: Winfixer, Virtumonde, WinTools, WebSearch, Home Search Assistant, etc.


Do not bump your topic. We try to resolve logs on a first come/first served basis. By bumping your log you will be pushed back in line due to the new date of your bump.

Run a DDS log and place it along with the ComboFix log. If you don't, its just going to either be deleted, or the person helping will request a DDS log.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users