Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

network drops?


  • Please log in to reply
4 replies to this topic

#1 dphenry157

dphenry157

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Local time:02:05 PM

Posted 18 August 2010 - 07:24 AM

I have a small office and basically a staff of one. My network consists of a server, three desktop PC'S and 2 printers. I run a membership database program as well as QuickBooks. Until April Verizon was my provider. At that point I switched to Comcast. Since that time I have had a re-occurring problem in that the network seems to drop at about 6:00pm for a very brief time, but long enough to cause a QB and database disconnect. I basically have to reboot to get the database and QB programs to operate properly. It's like there's a switch that at a predermined time, I.e. 6:00 pm trips the network. Both Comcast and my volunteerr IT/network person insist there is nothing like that happening. I am totally stumped! Any ideas? Thank you!

BC AdBot (Login to Remove)

 


#2 APForever

APForever

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 18 August 2010 - 11:51 AM

Well if your ISP said that there is no problems coming from their end to yours, it sounds like an internal network issue. Make sure to check your network cables for damage, loose connections, etc.

Do you have any scheduled tasks or virus scans running around that time?
Their maybe multiple things running or a single task that may bog your network down enough to bring it to a halt.

#3 fireman4it

fireman4it

    Bleepin' Fireman


  • Malware Response Team
  • 13,505 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenup, Ill USA
  • Local time:01:05 PM

Posted 19 August 2010 - 09:37 PM

Hello,

I have had a problem similiar to yours. It finally was resolved by a tech coming to my home and basically told me that the installer had my cable turned down and every time peek hr or a certain amount of people where online it would not let me connect because my signal was set to low. I don't know if this is your case but I thought it might be worth mentioning also.

" Extinguishing Malware from the world"

The Virus, Trojan, Spyware, and Malware Removal forum is very busy. If I'm helping you and I've not posted back within 24 hrs., send a PM with your topic link. Thank you.

ALL OTHER HELP REQUESTS VIA THE PM SYSTEM WILL BE IGNORED. The Forums are there for a reason!
Thanks-


  userbar_eis_500.gif

If I have helped you, consider making a donation to help me continue the fight against Malware! Just click btn_donate_LG.gif


#4 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Local time:02:05 PM

Posted 20 August 2010 - 05:27 AM

So how did you get it "turned up"?

#5 fireman4it

fireman4it

    Bleepin' Fireman


  • Malware Response Team
  • 13,505 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenup, Ill USA
  • Local time:01:05 PM

Posted 20 August 2010 - 05:36 PM

Hello,,


The tech simply turned up the signal strength. I'm not a cable expert, just telling you what the tech had told me. :thumbsup:

" Extinguishing Malware from the world"

The Virus, Trojan, Spyware, and Malware Removal forum is very busy. If I'm helping you and I've not posted back within 24 hrs., send a PM with your topic link. Thank you.

ALL OTHER HELP REQUESTS VIA THE PM SYSTEM WILL BE IGNORED. The Forums are there for a reason!
Thanks-


  userbar_eis_500.gif

If I have helped you, consider making a donation to help me continue the fight against Malware! Just click btn_donate_LG.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users