Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Creative Webcam Live Webcam Center Not Responding


  • Please log in to reply
2 replies to this topic

#1 kittkatt

kittkatt

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:40 PM

Posted 31 October 2005 - 08:18 PM

Hi..... I just bought this web cam.... a creative webcam live.... i installed it fine.... it worked ... infact it worked quite well.... and then i tryed the photo impressions program that it came with ... and nothing on the program would work..... soooo i decided that i didn't want a program on my computer that was taking up space and not even functional... sooo i removed the offending program and another one that also came with the cam that i didn't need.... after that.... the cam center wouldnt respond, the cam center controls picture taking and videos... soooo I'd like to be able to use it. I can use it fine on MSN though. but I'd still like to be able to access my cams controls :thumbsup: Sooooo... I uninstalled everything... and reinstalled it again... still no fixxy the problemo. Then my husband uninstalled everything... and apparently a bunch of stuff that i missed ... and he also reinstalled it all again... still the same problem. Why did it at one point work properly??? and why did i have to go and delete those dang programs.... there is also one other possability... I got this email... supposedly from a friend of mine(he says he didn't send it) don't really feel like going into the details... cuz i kind feel a bit foolish about it now... but I though it may have caused a virus... sooo I scaned it with norton... and all norton found was some add ware .... but I'm not too sure that my norton was upto date sooo I did update it... and haven't rescanned it... cuz it may just be a waste of time.... Anyways... any suggenstions or comments would be helpful.... well unless it involves me being a total dolt.... anyways ya thats my story.... and.... help. :flowers:

BC AdBot (Login to Remove)

 


#2 kittkatt

kittkatt
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:40 PM

Posted 31 October 2005 - 08:36 PM

What the........ Ok this is really odd.... but after i posted this ... I went to try my webcam center.... and it responded!!!!!!! it RESPONDED!!!!! it RESPONDED!!!!!!..... this computer is absolutely mental.... I've been working on it all day trying to figure out why it didn't want to work.... and then i post this.... and then it works... now that is some fine and fast work guys and gouls..... All i can say is my husband was right... this computer does hate us.... my husband always said I gave it life and it hates me.... well All I know is that after i finish writing this it better still be working lol and o ya Stargate Atlantis rocks!!!! I know that that really had no place in a forum for computers.... but I'm in a good mood now and tomorow night It's Stargate Atlantis night with my niece and her boyfriend.... and I have to add.... All I can say is this has been a Halloween miracle... did ya hear that???? I tru and wonderful halloween miracle!!!!!!

Edited by kittkatt, 31 October 2005 - 08:39 PM.


#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:40 PM

Posted 31 October 2005 - 08:38 PM

The Ghost in the machine. :thumbsup:

Edited by acklan, 31 October 2005 - 08:39 PM.

"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users