Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Suite removal problems


  • Please log in to reply
No replies to this topic

#1 eviej

eviej

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 17 August 2010 - 02:08 PM

I did all the steps you posted on your site for removing the Security Suite. The rkill seemed to run really fast and didn't remove anything and the log came up after about 2 seconds so I'm not sure it worked right. The Malwarebyte software won't update even in safe mode with the steps you said to do with the Internet Options and the LAN. I can't access the Malwarebyte website at all. And the malware has turned off the Windows Security and I can't get on that website either. What a mess! Any suggestions?

Edited by Pandy, 17 August 2010 - 06:45 PM.
Moved from Malware removal logs as no logs are included and Prep Guide not followed ~Pandy


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users