Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

At my wits end, please help


  • Please log in to reply
2 replies to this topic

#1 meijin

meijin

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 17 August 2010 - 01:53 PM

OK, so early last week I was infected by one of the fake anti-virus spyware nasties out there floating around. Sorry, I don't remember which on in particular. In the course of searching for how to fix it, I ran across this site and the rkill tool. I thought I had cleaned things up. However, that does not seem to be the case. And by cleaned up, I mean getting Malware Antibytes installed and run as well as Ad-aware.

However, here are the problems I am still having and I think that I can only attribute them to either an infection that is still present or something that got changed on my configuration that I cannot figure out. Here is what is happening:

#1. I cannot upload ANY photos to Flickr, Photobucket or ImageShack. They all fail on every photo or image of any type. No details, just a failure. When I upload the same images from a different notebook (also on my wireless LAN), they all work fine.

#2. When I try to run the Java installer, it tells me it cannot continue with my current internet connection. The only thing that I can trace down to that error is a proxy setting and there are no proxy settings configured in Firefox.

#3. My Avira AntiVir Personal software cannot update. It just fails. I can get to their site, I can download the software and I can install it, it just refuses to update. I have this installed on my other computer and it installs fine.

#4. Some of the video streaming sites I go to refuse to work. It appears to be limited to only Windows media based streams as the Flash based streams still work.

#5. I play online poker. One of the sites (FullTilt) fails to download the software update. No errors, just fails. The other works fine.

I think that is it. All of the above has worked for years. Right up until this infection, everything was good. Infection hits and then these problems pop up.

I have run Malwarebytes, Ad-aware, Spyware Doctor and Super Antivirus and they detect nothing. I have turned off my firewall to make sure nothing was screwy there and it does nothing. I have uninstalled and reinstalled Avira and still nothing. So, I am at a loss. I just moved half way across the country and can't afford to take this laptop into someone and pay them, so I am stuck with figuring this out on my own...or with the help of others.

I am running Windows 7.

Any help or suggestions would be more than appreciated.

Thanks!

Michael

BC AdBot (Login to Remove)

 


#2 meijin

meijin
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 18 August 2010 - 12:18 PM

Bump? Help? Anything?

#3 meijin

meijin
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 19 August 2010 - 04:33 AM

Thanks to another forum, I found the solution to my problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users