Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

xp restart after slash screen


  • Please log in to reply
2 replies to this topic

#1 cwkhong

cwkhong

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:47 PM

Posted 17 August 2010 - 10:49 AM

my laptop xp restart after the splash screen. can't get in safe mode. then i took out the hdd and plug as external usb drive to another laptop. it read awhile then the message pop out "delay write failed...." my worst fear is a spoiled graphic card, its a s3 type. any thought anyone? :thumbsup:

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:02:47 AM

Posted 17 August 2010 - 10:57 AM

Hello and welcome to Bleepingcomputer.

The first thing I would look at when a laptop reboots at start up is a cooling issue.

Something inside is getting hot and causing the restart.

I do not know why you suspect the graphics card at this point.

As for your hard drive, if there was an issue with the hard drive, your computer would boot to a screen saying no boot device present, or something along those lines.

My suggestion is to investigate the possibility that your processor's heat sink is clogged with dust or cooling fan has failed, or also has dust build up.

If you investigate this possibility and find there is no issues with over-heating, please post back and further advice will be given to you.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 cwkhong

cwkhong
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:47 PM

Posted 19 August 2010 - 10:00 PM

1.the fan and whatever slots were cleaned/cleared. still negative.
2.inside bios detected hdd with correct size.
3.tried reinstall xp. strangely it showed 2 partition, 1st partition looks like this :-/ (where xp were installed) install of an alphabet, 2nd partition showed c:/ (actually the secondary partition). but whatever options i tried ....error F3 to exit.
4.tried recovery console from xp cd. chkdisk, fixmbr..no action. this time it seems not detecting hdd.
5.tried other recovery means..usb, ultimate cd boot...no hdd detection.
fortunately the hdd is still under warranty but unfortunately there are private stuff inside which i want to delete but can't.
i am afraid if i claim from the hdd company, if unlucky some bad guy might hack into the hdd.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users