Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Search Redirects to Wrong Site


  • Please log in to reply
No replies to this topic

#1 AGC

AGC

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 16 August 2010 - 09:58 PM

My Google and other search engine results are showing legitimate links, but when I click on them, they are redirecting to me different sites. I don't have this problem when I use Google Chrome for internet access, but some of my work's software needs to be run on Internet Explorer.

I have tried Malware Bytes, Spybot, Super Antivirus Free, and Hitman Pro. None of them worked. If I use Chrome for my internet everything works fine, but a soon as I open up Internet Explorer and click on a search engine link, Malware Bytes tells me the following registry value was infected then cleaned:

HKEY_CURRENT_USER\Software\WinServers (Malware.Trace) -> Quarantined and deleted successfully.

It tells me that the same location is infected everytime my search results are redirected. Sometimes, all I have to do is open Internet Explorer, and this registry value will be infected again.

I have done a lot of searching online for solutions such as disabling add ons, turning on the firewall, going back to a clean system restore time, but nothing has worked so far. I am thinking that Combofix may be my solution, but I wanted to run it by you guys first. Any help you can provide is greatly appreciated. Thanks!

Edited by Orange Blossom, 16 August 2010 - 10:37 PM.
Move to AII as no logs posted and prep. guide not followed. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users