Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Volume control has appeared on monitor


  • This topic is locked This topic is locked
3 replies to this topic

#1 cocopuffer

cocopuffer

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 16 August 2010 - 06:46 PM

A two-tone blue 1" by 4" box with the word 'volume' and a 0-100 bar has appeared out of nowhere, on my monitor.
There is what looks like an iPod icon on the bar.
(I do not have an iPod.)

I can't move the box; my cursor disappears behind the box when i move my cursor across it.

I've gone through my Task Manager, Start Up Folder, and msconfig without any luck.

Has anyone here heard or experienced this? Were you able to get rid of it?

Any and all help would be appreciated.

Thanks.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:12 AM

Posted 17 August 2010 - 02:14 PM

Do you have speakers as part of your monitor?

#3 cocopuffer

cocopuffer
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 31 August 2010 - 05:36 PM

Do you have speakers as part of your monitor?

exactly correct, sir. monitor on-screen menu cured the problem. d'oh!

thank you very much

rich

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:12 AM

Posted 01 September 2010 - 10:15 PM

Glad we could figure it out. I am closing this topic!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users