Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

UPDATES


  • Please log in to reply
No replies to this topic

#1 contact

contact

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 16 August 2010 - 05:25 PM

Hi!
I am having trouble updating anti-virus software and Windows updates. Also, I had trouble doing a restore until I deleted AVIRA. I added avast and ran a scan, which found no virus. The same with malewarebytes and Spybot. Windows Defender is on the computer. It wouldn't allow me to turn it on. This is windows7 student. I would add that I haven't changed administration rights; it was installed by Windows 7. In general, there are an awful lot of areas I can't seem to access without using the program Take, whatever it's called. Even that doesn't work sometime. Help is appreciated. Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users