Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Resume problem


  • Please log in to reply
No replies to this topic

#1 hirsty

hirsty

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 16 August 2010 - 02:13 AM

Hey all not sure if im writing in the right thread but yea I seem to be having a problem with a random blue screen and it is annoying me quite a bit....

I do use Nortons 2010 which still has subscription time so im assuming its not a virus or anything..
I do use ASRocks InstantBoot under "Fast Mode" which restarts your computer and then places it into hibernation afterwards.

The problem that I have been having is that recently whilst using it I have been having quite a few BSOD's stating the filenames something along the lines of spno.sys etc....

Any help would be appreciated, thanks

Dan

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users