Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

nvid. gforce 6800 GS OC problem (blue tint)


  • Please log in to reply
1 reply to this topic

#1 mrm0rgan

mrm0rgan

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 16 August 2010 - 12:23 AM

a friend gave me this video card and when i installed it. it worked great except for a blue tint(constant) is the card bad like a color channnel out or is it something i can fix with a update or somethin? .....is it fixable or is it garbage?

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:09:39 AM

Posted 16 August 2010 - 06:07 AM

I will assume a VGA cable. Wiggle the VGA/video cable at the card and see if anything changes, examine connector pins. I have had a bad connector(bad solder joint) on the video card cause this, as well as a bent/crushed pin in the cable.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users