Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Authentication - Problems


  • Please log in to reply
1 reply to this topic

#1 andy_is_awesome

andy_is_awesome

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:07 PM

Posted 16 August 2010 - 12:10 AM

I had a friend upgrade my AMD Turion64 to windows 7 and now when i try to connect to my wireless internet, it gives a pop up stating: Windows Security: Network Authentication: Please input the user credentials.

I input my administrator info and connection fails. I read a few self-helps online and tried to change my security type from WEP to WPA2-personal, but got an error saying security types didn't match. So I tried to change back and couldn't get WEP. I Changed back to 802.1x - WEP. I still get no WIFI. Network Authentication stopped popping up, but still can't connect.


???
Any Geniuses out there
???

BC AdBot (Login to Remove)

 


#2 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:11:07 PM

Posted 16 August 2010 - 11:49 AM

Try it without any security, once you get that working turn security(I recommend WPA, as WEP can be hacked really quick) back on.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users