Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Desk top will not boot


  • Please log in to reply
2 replies to this topic

#1 cmaze

cmaze

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 15 August 2010 - 10:21 PM

I left for vacation and upon coming back I tried to boot up my computer (a Dell Dimension E520 runing Vista home premium). Computer turned on showing the number 3 and 4 lights illuminated (indicating Memory modules are detected, but a memory failure has occurred), and a beep code of 1-3-2 indicating memory problems. As directed at http://support.dell.com/support/edocs/syst...t.htm#wp1056390 I removed the memory cards one by one (there are 2 -1 gig cards), and tested them individually and together. All I get now is an illuminated 1 (indicating no memory modules detected) and the same beep code. Is there a way to further test without any memory cards at my house. Without working cards to confirm, should I just go out and get memory cards?)
I replaced the power supply last month after a vacation in which the computer all had been working properly. It seems each time (this summer ) I go away for a few days, the computer does not want to start.

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:08:05 AM

Posted 15 August 2010 - 11:20 PM

If you can get the computer to boot past the BIOS you can try running memtest86+ However, If I were to take a guess, If none of the memory modules work in the slots then the memory slots on the motherboard are likely bad. You said you tried them individually, but did you try each one in each different slot?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 cmaze

cmaze
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 18 August 2010 - 09:37 AM

I tried the modules in each slot. With the memory cards in their standard location, I get a 1-3-2 beep code and 1 illuminated. With the memory cards in the slots that they were not in originally I get a 3 4 illuminated and no beep code. If the memory slots on the motherboard are bad, then I assume that means new motherboard is needed?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users