Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Redirect?


  • Please log in to reply
2 replies to this topic

#1 infidel

infidel

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:01:36 PM

Posted 30 October 2005 - 11:27 PM

This started a few days ago...whenever I type google.com into my Explorerer browser I get sent to google.de, the German page. Any idea what might be causing this? It doesn't happen in my AOL browser, just Explorer.

BC AdBot (Login to Remove)

 


#2 BanditFlyer

BanditFlyer

  • Members
  • 283 posts
  • OFFLINE
  •  
  • Local time:10:36 AM

Posted 31 October 2005 - 12:35 PM

I had a similar problem: After visiting an ISP website, I would get a popup with the name of the site everytime my IE browser visited any new website. It would still allow me to visit the site I wanted to go to, but I would have to click "OK" on their popup first.

I did a spyware scan and that removed the problem.

Edited by BanditFlyer, 31 October 2005 - 12:37 PM.


#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:36 PM

Posted 31 October 2005 - 02:21 PM

Clear your cookies and temp files in Internet Explorer.

(click on "tools, then "Internet options")




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users